This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.
Posted Oct 30, 2025 - 07:22 CDT
Identified
WellSky is investigating an issue that may impact some clients. Solutions impacted appear to be VDI/AVD Solutions which include Report Builder, PV Reporter, Assessment Designer, Import Export. We are monitoring our Cloud Vendors status page (https://azure.status.microsoft/en-us/status) and in contact with the vendor to provide a resolution.
For further details and updates, including the final resolution, please visit our status page at https://status.hss.wellsky.com.
Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality
Next Update - 10/30/2025 @ 9 AM CT
Posted Oct 29, 2025 - 16:10 CDT
Update
WellSky is investigating an issue that may impact some clients. Solutions impacted appear to be VDI/AVD Solutions which include Report Builder, PV Reporter, Assessment Designer, Import Export. We are monitoring our Cloud Vendors status page (https://azure.status.microsoft/en-us/status) and in contact with the vendor to provide a resolution.
For further details and updates, including the final resolution, please visit our status page at https://status.hss.wellsky.com.
Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality
Next Update - 4 PM CT
Posted Oct 29, 2025 - 12:59 CDT
Update
WellSky is investigating an issue that may impact some clients. Solutions impacted appear to be VDI/AVD Solutions which include Report Builder, PV Reporter, Assessment Designer, Import Export. We are monitoring our Cloud Vendors status page (https://azure.status.microsoft/en-us/status) and in contact with the vendor to provide a resolution.
For further details and updates, including the final resolution, please visit our status page at https://status.hss.wellsky.com.
Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality
Next Update - within 1 hour.
Posted Oct 29, 2025 - 11:38 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.hss.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.
Next Update - Posted to the Status Page within 30 minutes
Posted Oct 29, 2025 - 11:26 CDT
This incident affected: WellSky Aging and Disability and WellSky Human Services.